How to disable backlight upon wrist rotation feature all the time?

I think the backlight is not required for Amazfit Bip in most of the time. How can I disable it? I can only see a related option in settings->sleeping time but can I completely disable the feature? Thanks.

Comments

  • You can disable it from main left menu -> amazfit menu settings

  • I did this, it still occasionally comes on but (maybe) less often?

  • Interestingly, sleep mode deactivates it for me. Why the difference?

  • It cannot be disabled, this function does not work. Please fix it.

  • Same problem here. I'm not able to disable the backlight. I only use notify and this didn't happen when I used mifit.

Sign In or Register to comment.